Kaseya Community

hi dear friends

  •  

    plz help me   when i tery to genrete the report for software information i get this error i dont know why this error i hav riten down site plzz send me any link or pdf for solve this problum as soon as possible..

     

    thanks in advance my dear friends

     

     

     

     

    There was an error generating your report. Please refer to item 353236085899757 for additional diagnostic information. There was an error during the render phase of the report generation. There was an error generating the document Software Licenses Summary There was an error generating the document Software Licenses Summary The request failed with HTTP status 404: Not Found. 

    Click here to download diagnostic information.

     

  • That sounds like a sql report manager permission problem.  Check out this Knowledge base article and it should help you to correct that problem.  It took care of my issue in the past.

    community.kaseya.com/.../a-report-fails-with-an-error-similar-to-found-response-content-type-of-but-expected-text-xml.aspx

  • Hi, I am running into the same error with K6.2. The URL above provided by Roy seemed not valid any more. I got 'Group not found' when tried to go to that page. Pls help.

  • have you tried configuring the correct SQL username password under system>server management>configure>change reporting config>edit

    after that run a test

  • Where is Reporting Services installed on?

    It is receiving a 404 meaning it cannot locate the file generated.

    Are you:

    A. on a single server setup?

    B. Split server (separate boxes for front end and sql/reporting services?)

    C. Are you using SSL?

    D. What version of the VSA are we trying to diagnose.