Kaseya Community - Error when installing

This question is not answered

I am trying to install on my VSA.  After 2 unsuccessful installs and subsequent VM restores, I call support who could not get it to install and said to rebuild the server. 

I get 7 different errors that say "Cannot create a file when that file already exist. (0xb7)" Has anyone seen this?  It also looks like the patch is changing the permission/ownership as well.  Permissions/Ownership look fine before the install.  After the failed attempt the 7 files are "read only" and have no ownership.

I cannot afford to keep restoring the this VM and being down. This is our lifeline to our users since we are all working remotely now. Any help is appreciated. 

All Replies
  • I suggest you get your rep involved and provide them with the ticket # you created. Unacceptable response from support. They need to get engineering involved.

  • Agreed...  I am glad this server was VM.

    The call was escalated to management.  Got a call and support manager was able to fix the issue in under 20 min. It is all resolved now...  Could have been an inherited permissions issue (as we made changes to admin accounts recently) or corruption in the kinstall folder...  Was re-downloaded and installed.

    After 48 hours and 3 VM restores I am glad this one is fixed.

  • Can you share what they needed to do to get it working?

    I ran the setup on a test server to upgrade and it worked fine.

    Haven't tried on production though and would like to know just in case.

  • Sounds like a unique corner case. I wouldn't worry too much, the important thing is OP got the help needed.

    The take out is that regular support failed -- which is increasingly my experience these days too. I avoid raising tickets because of the inevitable run around and time wasting and lack of comprehension and 'cant reproduce' type responses we typically receive.