Kaseya Community

Backup failed - No log file was collected for this backup event. It is likely that the Acronis process crashed. Click here for troubleshooting steps.

This question is not answered

I had over 200 systems running acronis fail with this error last night.  When I attempt to re-run acronis backup it fails again with the same error.  Did anyone else run into this issue?

All Replies
  • Are any of these machines windows 2003 or XP?  We got that error a lot after the latest patch. Supports response was that they no longer support 2003 or XP.

  • We started seeing these failures too. Unfortunately, Support can't help since they are 2003 boxes. Thing is, they were working fine until a VSA Update...

  • @jhardie - did you ever get your BUDR Backups to work again? If so, what did you have to do?

  • We too have run into this issue. Seems like the KDLLHost.exe file is crashing since it can't find some dynamic link DLL. The way we have resolved some of these is downgrade the agents to fully, not just the KDLLHost file, but all the files and we've also stopped the patch scans on 2003/XP machines. Seems stable on 40/60 2003 servers we have. Maybe worth a shot.

  • We were testing this out too. We put older Kaseya Agent 905004 on a couple of boxes and the backups ran again. Still having another issue of some 2003 Servers going Offline.

  • Our fix so far is to replace the new KDLLHost.exe file with the old one.

    Still have issues once in a while but at least I can get a backup.

    Is there a way to stop all 2003\XP machine from auto upgrading agents???

    How do you downgrade the agents??

  • Has anyone made any progress with this one? We have tried replacing KDLLHost.exe with version but it does not seem to had any effect.

  • Scratch that, this does now appear to working for the most part.