Kaseya Community

Change machine group

This question is answered

I found an old question asking exactly the same problem I'm experiencing. http://community.kaseya.com/xsp/f/114/t/11746.aspx

I have the same kind of issue, I've created different Machine Groups and got two of our file servers in the wrong one.  In the Manage Agents section I can check the two file servers, click on Manage > Change Group and then select the correct Machine Group from the drop down.  if I reload the Manage Agents section the two file servers show back up in the incorrect Group ID.  If I just refresh the list it'll show the correct Group ID.  I went as far as uninstalling the Agent (uninstall at next check in) and then re-installing the agent with the Agent installer for the group I want the file servers in but no change.

Verified Answer
  • Trevor, I'd check the "Naming Policy" section under System->System Preferences.  My guess would be that you've got a connection gateway and IP range rule in there that keeps moving them back into that "incorrect' group.

All Replies
  • Trevor, I'd check the "Naming Policy" section under System->System Preferences.  My guess would be that you've got a connection gateway and IP range rule in there that keeps moving them back into that "incorrect' group.

  • That did it, my boss had originally set up the org and I've never gone into that section of Kaseya to make changes.  One more problem solved!