Kaseya Community

List of K2 6.2 bugs

  • Thanks Smile, I have already tried the "%WINDIR%\Downloaded Program Files" purge trick, from experience it doesn't not always work.

    The issues so far are very random and ranges from the java popup telling you you need to install KLC but you never get the security bar or install popup message, to it failing to download the plugin, it installs but give a timeout error or some random missing line error, or it installs and connects fine but every 5min the remote connection disconnects.  

    Good installers are suppose to check the system for missing required files and/or older versions of it self that it needs to uninstall/remove before it continues installing. Maybe an official removal tool and manual installer from Kaseya is needed here to make our jobs easier?

  • I could have sworn that once upon a time I saw a KLC "undo" batch file somewhere...  Maybe on the resources page?  I'll try to see if I can find it.  I could be way off base.

  • community.kaseya.com/.../how-to-reload-the-active-x-controls-in-klc-for-a-windows-managed-machine.aspx

    You might have already tried that though.

  • If you are having problems with Firefox not installing the plugins we had the same problem.  Ours came down to we are using SSL and a self signed cert and for whatever reason Kaseya will not download the KLC plugins because of this.  We had to log in to Kaseya and then take the "s" off of the "https" in the url and then hit enter so it would refresh the page.  At this point Firefox would be able to download the plugins, after the plugins are downloaded you can change the url back to "https" and Firefox will go on its merry little way.  It took us at least 2 months to finally get everything the 6.2 upgrade broke fixed and hopefully we now have things stabalized and working again.  Hope that helps anyone having problems with the Firefox plugins after the upgrade to 6.2.  IE and Chrome did not have this problem for us.