Kaseya Community

policy management for event log settings

  • Hi, can I please request that the policy management module be extended to handle 'event log settings' - i.e. which event logs are collected and what types of events.

    This seems to be one of the key areas of initial agent setup that we're inexplicably currently unable to set through KPM.

    Thanks!

  • Thank you for your input.  We can certainly submit this as a feature request for KPM.

    Rob

  • Yes please - just found this searching the forums thinking "surely it must be there and I'm just missing it" - can't eradicate templates without it.

  • yeah. . It is something that is very essential.  I am currently removing minor things from the agent templates.  There are a couple of things that I am having to keep as templates right now.  I'll add comments to this later this week with the items that I still have in my agent template.  I have addressed them with support and those few items are on the list for the policy management module

  • It seems like if you assign an event log monitor it will automatically enable collection of that log.  I suppose not ideal, but you could assign a blank event set via a policy for each log type you want enabled for collection.

  • Hi!

    Any update here? I've just checked KPM but can't found any option for event-log-settings. Is there an update?

  • Kai,

    This is something that will more likely be included in an upcoming release, rather than hotfixed out to the existing releases.  It is something our development team is currently working on to include - it's coming, just not released yet.

  • Brande,

    Do you know when the next release is due? This is a bit of a pain this one. I am off to try the fake monitoring mentioned but it seems messy :(

  • @Kai - look at the replies on this thread - community.kaseya.com/.../72097.aspx - from Ryan Smith - at least we have some acknowledgement that Kaseya are aware and are working on this issue.

  • Hey Ghettomaster,

    Sorry that this is such a pain for you.  If I had a date, I'd let you know... but we're not even sure when its going to be ready just yet.  We are definitely working on it right this moment though.  I can tell you that Policy v1.1 will require you to be on v6.3 of the core product, and we are aware that many customers aren't going to upgrade to 6.3 without a working version of Policy Management.  We're doing our best to align the timing of both of those releases, but at this point I honestly couldn't tell you when its going to be ready.  That isn't much information, but hopefully it helps.  Have a great day!

    -Ryan