Kaseya Community

Network Monitor reporting issue

This question has suggested answer(s)

Hi All,

I'm running into an issue with Intellipool Network Monitor 4.0 (Build 6024). Reporting has always worked without issues but about a week ago I couldn't generate most instant reports. When running a report of a network the availability report generates the expected output. When I try to generate a report of the CPU I get a blank page. When I try to run any other report after creating the availability report I always get this report displayed. Even if I try to run a report for another network....

- I've tried this using a newly created account.
- I've tried a profile reset of my Windows account.
- I've recreated my INM account.
- I've tried another Windows user (with both INM accounts)

I am out of ideas. Can anyone help me?

All Replies
  • The problem is probably that a index file to the statistical database have been damaged and needs to be recreated, its a simple process that involves deleting the old index file and restarting KNM to have it recreated. The index files is used just like a database index so it contains no data, just pointers.

    Start a ticket and refer to this thread and a support engineer will help you out with this.