Kaseya Community

High ping roundtrip time

This question is answered

Hi,

Just setting up KNM for first time.

I'm having a 'issue' with the RTT with the ping command (monitoring WAN uptime).

It returns high values resulting in 'error'. Ofcourse i can set the threshold to alot of seconds, but...

 

can anyone explain this for me?

 

Regards,

Gerwin

Verified Answer
  • Solved.

    The server itself had an issue. Restarted and all solved.

All Replies
  • This is the log

    ========================

    Status: Alarm

    Message: Ping round trip time 120194 ms, threshold set to 120000 ms

    Traceroute log

    --------------------------------------------------------------

    1 120139 ms  xxx.xxx.xxx.xxx  xxx.xxx.xxx.xxx

    2 121984 ms  xxx.xxx.xxx.xxx ge-1-1-50.br1.esn.ams. xxx.xxx.xxx.xxx

    3 120308 ms  xxx.xxx.xxx.xxx ge-1-17-271.br1.nhk.ams xxx.xxx.xxx.xxx

    4 121984 ms  xxx.xxx.xxx.xxx ams-ix.sara. xxx.xxx.xxx.xxx

    5 120309 ms 1 xxx.xxx.xxx.xxx.ge-4-0-0.xr3.3d12 xxx.xxx.xxx.xxx

    6 120309 ms  xxx.xxx.xxx.xxx te2-0-0.dr8.d12 xxx.xxx.xxx.xxx

    7 57 ms xxx.xxx.xxx.xxx a xxx.xxx.xxx.xxx.adsl. xxx.xxx.xxx.xxx

  • Please read before posting:

    community.kaseya.com/.../14247.aspx

  • 1. Kaseya Network Monitor 4.0 (Build 6541)

    2. W2003R2 Enterprise

  • 64 bit or 32 bit OS ?

    Can you tell us anything more about the network the ping is passing ?

  • Not mentioned, so it's 32bit

    Server is situated in a datacenter with a 100Mbit internet uplink.

    The above tracelog is one of my clients. It's happening at multiple ip's.

    The ISP of these clients are wellknown and theire lines are very stable.

  • ok, thanks.

    Can you start a ticket and in the ticket reference this thread so we can get a test out to you ?

  • Solved.

    The server itself had an issue. Restarted and all solved.

  • Great, I guess KNM did something good in turning your attention to this :)