Kaseya Community

Distributed version

  • Does anyone know how tho change the connection time in distributed version so the gateways do not connect every minute. This behavior are IP-traffic heavy over an constant on Satellite link were the response time can bee up to 12 seconds for ICMP ping.

    I´m using Intellipool Network Monitor 4.0 (Build 6255).

  • I don't think the actual gateway connection is heavy traffic, the monitoring data on the other hand, MIGHT be a load depending on how many machines you have connected to 1 specific gateway.

    To edit the test interval of a monitor just tick all checkboxes of all monitors you want changed in your Monitor list, then at the top click edit and enter a custom value to the test interval field (300 sec for example).

    Good luck!

    -Sidney

  • Thanks for reply,

    But I have a testing time between 30 minutes to once a week, but the gateway are still sending results or connect to primary install every 60 seconds, look at the connection time under Settings->Distributed Testing for a while and you might notice that every gateway is updated in the same minute every time. I have 10 remote sites for now and it probably going to increase with 6 more soon.

    If this parameter could be changed then I can specify my remote networks to connect less often and not all at once... Do any one know if this is possible in the 'new' version?

  • Edit the init.cfg file on the gateway and set

    DISTTEST_UPDATE_INTERVAL = 120

    To have it report back updates every 2 minutes instead for example. Note that if a monitor enters alarm state, it will force an update of the server right away.

    Note that the SSH tunnel is persistent, unless the connection between the gateway and server is dropped. The above value specifies how often updates will be sent over this tunnel.

  • Thanks it working, case closed.