Kaseya Community

Remote Control no longer works (forcibly closed by remote host system: 10054)

This question is not answered

Never had an issue until about last week, now a large percentage of machines will not allow me to  use remote control.

It hangs on connecting, then the window will close.    Log file shows:

[E2018-06-19T14:35:32.934492-04:00 570] [RCClientNetwork 68DE4984-C524-4809-BA09-7D03EC7D7B7C] Connection to host lost
An existing connection was forcibly closed by the remote host (system:10054)

I have tried from a Windows 10 x64 and a Windows 7 x86 environment to connect to clients, everyone running agent 9.5.0.4

We host the Kaseya server in house, private network, and the clients are all location on that private network.  

Anyone else having issues all a sudden or any troubleshooting tips?

All Replies
  • Nothing here since the 404 errors that were fixed by the 9.5.0.7 patch in March.  I had a tech saying they were not able to connect (using Live Connect) but after closing the browser and logging back on it worked fine.