Kaseya Community

Latest LiveConnect crashing on macOS (10.11.6)

  • LiveConnect seems to crash if I have a remote session open and then switch away from it.  I've reinstalled, uninstalled and then installed again.  Same issue.  Anyone else experiencing this?

  • Hi  ,

    I just had the specialist here at the office try and replicate your issue. He was not able to do so. I would recommend submitting a t icket with Support and having him look at it for you. It can be a unique one-off environmental issue that he can probably help identify.

  • Worked with support on this - apparently it's a known issue related to graphics hardware/drivers for (certain?) MacBook Pro's - support sent me a specific KLC build that turns off hardware acceleration and indicated this will be fixed in 9.5

  • Do you have the KLC build or a a ticket number?  I have the same issue with my macbook pro and was just told it's a known issue and to wait.

  • The version I have works, but I find the keyboard sporadically doesn't respond.  It's quite a frustrating experience.

    Here are details on the version they sent me:


  • I'll echo this issue - super annoying. Luckily I'm the only one in our office running heavy in Kaseya and running MacOS, but yeah, the crashing feels like 10+ times a day

  • open a ticket with support and ask for the macOS custom build that disables hardware acceleration.

  • Had it, then we updated, I'll let you know how it works now that we are on .21 already seems like other things broke

  • Well on .21 KLC is broken for all of us, have to reinstall almost once a day, Mac and Windows...sigh

  • Have any of you guys been getting a Certificate warning when launching KLC from Mac 10.12? I opened a ticket with Kaseya about it and cited an Apple Security Update page to Safari (release 20) that blocks mixed content and therefore, nothing they can do about it. Apparently it also affects other browsers like Chrome and Firefox. it happens across all my macs on since upgrading to Sierra. I'm surprised that no one else on the forums has reported it yet.