Kaseya Community

Can't type into KRC admin note - Agent 9.4.0.7, VSA 9.4.0.5 patch 15

This question is not answered

Some of our techs are experiencing problems with Remote Control - they have to enter an admin note, but it wont let them type in it.  I am having trouble reproducing the issue.

Is anyone else experiencing this?

All Replies
  • Unfortunately we are experiencing the exact same issue, admin note pops up and can not put in a note. so you have to open and close 20 million tmes (techs words) until you can write note. We are on 9.4.0.5 Patch 14

  • In the effort of reproducing this issue, does it occur when you attempt to write an admin note on more than one existing remote session? Or does it occur on the very first session? And how was the remote session launched? This was supposed to have been addressed in patch 9.4.0.14 so I'd verify before testing. Review here: help.kaseya.com/.../RN.

  • One tech has managed to reproduce the issue:

    1, Logon to VSA, establish a remote session to a server

    2, Keep working on the server, after some time the webpage will time out and log you off, this won’t disconnect the actual remote control.

    3, Login again to VSA because you need to do work on a second server

    4, Establish the remote session, and in the second connection won’t allow you to type the comment

    5, Close down all IE windows, all remote sessions, relogin, start session, put comment again, it works.

  • We are seeing the same issue. Updated to 9.4.0.19 but still have the problem. We have reported to tech support but they want logs we have not been able to grab yet.

  • Seeing the same issue on our environment on 9.4.0.19 but we saw it in 18 as well. I don't see anything addressing this in 20 either. Hrm.

  • Try this next time you run into this. Type your note in notepad or whatever text editor. Right click the admin note text box and you should have the option to paste. Ctrl+v won't work because key presses are not registering in that box. That's working for me and my team as a workaround for now. If It's not working for you, what type of remote control are you using? (VNC, KRC, RDP...etc?) Make sure everything that can is defaulted to KRC and you should be able to paste into that text box the way i describe.



    typo
    [edited by: jimmyc at 7:37 AM (GMT -7) on Jun 5, 2017]
  • My team is seeing this issue as well 9.4.0.20

  • I just reported this issue to tech support last week.  I'm on an iMac osX Sierra and Kaseya 9.4.0.11.  I cannot open a second KLC session because I cannot type an admin note.  I tried the copy paste workaround and that worked to open a second session - thanks for the suggestion!  I sent logs in on my ticket and now it's been elevated to L2 support so hopefully this will be fixed.  We have 2 others on Windows platform that are not experiencing this issue.

  • I logged a ticket for this on 3rd April - still no fix, and they are "working on it" and no ETA.  Frustrating.  Ticket is #178225 if anyone else wants to reference it.

  • We've entered a ticket as well for this. It occurs both in the Live Connect that goes directly to the Remote Control as well as if you load up LiveConnect and use the Remote Control tab / icon. Very frustrating and overall (not related to this) but KRC, or what used to be and is now KLC, feels much slower to connect to remote endpoints. "Fastest in the world" it is not. Ticket #199642 for us.

  • Same issue here, techworks got it perfectly.
  • Just a note - I read in another post that you can switch back to using KRC, and not RC through KLC. You can do this under System > Server Management > Default Settings > 'Replace KRC with RC in KLC to allow you to enforce all screen sessions..."

    Works great now until Kaseya can fix this issue.

  • Hey everyone. I appreciate the discussion here. This issue is currently being worked on by development. We want to get this fixed for you as soon as possible.