Kaseya Community

Chrome and Live Connect install every time.

  • I am running the current version of Chrome and every time I open live connect is asks to reinstall the plugins.

    I have installed them a many times and it does not change anything the next time I open live connect. This is adding up to 2 min to my connection time because it has to go through all the steps every single time.
    And I am not even talking about after I reload the page, if I open two live connect sessions from two system on the same page both want to install the plugin.

    This also opens a second tab to a file on my c: drive to do the install and complains about insecure content.

     

    This is so bad I can not use Chrome to control Kaseya.

  • Sounds odd, do you have local admin rights? If so I would try downloading the PortableApps version of Chrome and try that, if that works it is a problem with some of your %APPDATA% data, if it doesn't you have a bigger issue than just that Chrome.

    Personally I would consider using the PortableApps version anyway as it makes it incredible easy to deploy it to other workstations as you can install all the plugins, save bookmarks etc. and deploy it as is, you can even save passwords for commonly access sites which is a benefit to all of your users if done carefully, take Experts Exchange for example, all my users find themselves already logged in.

  • I spent much of the morning banging my head against a KLC plugin install problem, which turned out to be due to user %APPDATA% folders being redirected to a fileserver.  It seems that browsers / KLC don't deal with that so well.

    Setting the %KASEYA_PLUGINS_PATH% environment variable to something local did the trick.

  • @stu_u2k I have tried what you listed and I have tried several steps provided by Kaseya support to no avail, but good advice.

    @Sam I checked location mapping and it was not pointed at a server, I did not even think about that one.

    I have created a ticket and it is with dev at this point so it is being worked on.

    Thanks for the ideas.

  • Were you able to get a fix for this? I have the same problem. Local admin, no domain, Win7Pro, almost everytime I open Liveconnect in Chrome I have to install the Plugin.

  • No this did not get fixed, I am using Firefox now.

    Firefox needs to be restarted once a day due to bloat of the system and the dashboards look horrid in Firefox but I guess I am stuck at lest till I format.

  • This Chrome plugin issue has happened to me too. Not sure what i did to get rid of it but it finally went away.

    Is your UAC enable? Might be related to that

  • Chrome recent update that will no longer allow plugins to be downloaded unless going through the Chrome Web App store. This is preventing KLC from updating. From what I can tell. Switching to Firefox and waiting for update from Kaseya is about all we can do at this point.

  • We just have to wait for them to start using Inline Installation.

    developers.google.com/.../inline_installation

  • Hi, i use Win8 with Chrome without a problem. the thing i needed to do was the following