Kaseya Community

Desktop-Access don't ask user for permission

This question is not answered

Hi!

KLC-Desktop Access don't asks the user for permission. What happend?

If i start KLC and then click on desktop-Access the desktop-sharing directly starts. no user-permission ... :-(

 

Machine policy is set correct.

 

It doesn't work since 3 - 6 days ...

All Replies
  • I have seen something simaler to this. KLC runs 1st, then the pop up after you connect, but in my case it sometimes pops up several min or hours after I make connection.

    If you log back in later do you see the box waiting?This occurs rarely but does happen.

     

    O yea one more thing:

    check your remote notiy settings, Machine policy over-rides user role Policy's for this.

     

    So if your Machine says "silent"  you're going to be silent :D



    [edited by: danrche at 10:54 PM (GMT -7) on 3-22-2011] adding info