Kaseya Community

KLC / KRC Issues

This question is not answered

Hi there, since upgrading to 9.5 (and the latest patch release) I'm seeing very poor performance and connection issues from my PC. Often have to open several KRC windows to get it to connect, just sits there spinning the Connecting message. Same for KLC.

Once connected the session will often freeze and again, I have to open several windows until one of them starts working properly.

Don't recall anything like this in 9.4.

Any tips on clearing out old components related to KRC/KLC? I'm sure I would have heard if the rest of the team were suffering to the same degree....

All Replies
  • We have an open ticket regarding KLC/KRC.  Support is being responsive and came up with a workaround for us.  In our case, when we open a KLC window, it will not connect.   Opening a 2nd window connects, as do all subsequent KRC connections.  Leaving that KLC window open keeps us online for the most part.  We're collecting debugging info to determine where the problem is.  I would urge you to open a ticket with support at severity level 2 or 1 so you get to someone who can help with your issue.

  • We have also been experiencing this issue since the latest patch. This is very frustrating, as I just switched us back to KLC/KRC after using the old RC for months due to bugs with the new KRC.

    , Thanks for the workaround tip. Hopefully they get this fixed soon as my superiors are getting sick of all the bugs with KLC/KRC, and I only switched back since it seemed like it was acting more reliably for me.

  • We also have this issue. We are also seeing that techs have a hard time "double connecting" to an endpoint.  I hadn't put in a ticket yet because we are working on some other issues we found but I think I will now!

  • Could you guys please post your ticket numbers so I can hop on those tickets? Thanks.

  • Not sure if it's related, but I just opened ticket 231192 a few minutes ago - all of our agents are suddenly flopping off and then on-line. We can live connect to them in the offline state, but cannot use any of our automation. Updated to 9.5.0.4 last night and rebooted after the update. We're effectively down at this point.

    Glenn

  • I havent been able to install live connect at all since R8. I run the first time as administrator and liveconnect works after that but if i click onthe blue link to take over a machine i get logged out of the Kaseya server compleetly. This happens to me on IE 10/11 , W7/W8. am I the only one?

    https://luckypatcher.pro/

    https://kodi.software/

    https://showbox.software/



    repetition unvolonteer
    [edited by: zimou13 at 12:45 AM (GMT -8) on Feb 15, 2018]
  • You're probably using classic Live Connect. This is because currently updated browsers no longer use ActiveX. You're better off using IETab (an extension that supports ActiveX) or converting to the new Live Connect.

  •  you can check the version of LC here -- System - Server Management - Default Settings - Use new Live Connect when clicking the Live Connect button in Quickview        That needs to be Yes to use the new version.