Kaseya Community

How to see the screen reasonably sized in KLC remote session

  • When connecting to remote machines with KLC, the desktop is a smaller square vwindow within the LC window.  With some remote sessions running very high resolutions, this can make it very difficult to see and use.  K-VNC displays the desktop properly; is there any way to get KLC to do the same

  • I always connect by clicking on the round icon representing the the computer. Connecting this way I can resize the window and as a result the desktop to my requirements.

  • Are you looking for the remote control button in LC? It's the blue one, second highest up. it gives you the option to chose shared session or private session. Choosing one of those will open a new RC window.

  • I appreciate your feedback! We have been looking at this feature as an important part of remote control. We have it in our backlog. As a workaround, I would also agree that K-VNC is the way to go if endpoints run higher resolution than your own desktop.

  • My customer's are also complaining about screen real estate. And specifically we cannot use K-VNC or RDP as an option. It both violates some security policies and K-VNC has some conflicts with a few specific revisions of Microsoft SQL server (when the TCP listener for SQL is dynamically set instead of pointing to a specific port like 1433).