Kaseya Community

KLC prompting remote users about admin control

  • We've noticed since our update to that KLC connections will prompt the user about the administrator leaving the session after you close KLC... even though you didn't actually do a remote desktop control session, but rather just looked at a service or event log in KLC.   When you close KLC, it prompts the user that the admin has closed the remote session.   It does not tell the user however, when you start the session.   Which leads to much confusion from some of our users of late, and our staff, as we typically only associated the alerting with actual remote interactive desktop (KRC/etc) control to the user.

    Anyone else noticed this behavior?   I am feeling like we might need to resort to turning off all notifications for now as a workaround.

  • I am also experiencing this.  We submitted a ticket 17 July 2017 14:34 (196185)  and have received this reply.

    This issue has been identified to be a confirmed defect and has been progressed to our engineering team and is currently being worked on at a very high priority. I will update you of any progress made through this support ticket.

  • This is being worked on actively.

  •  *Actively*

    Insert Bobby
    [edited by: JB1975 at 12:17 AM (GMT -7) on Aug 4, 2017]
  • Thanks for the updates, and glad it's in the queue :)