Kaseya Community

Malwarebytes version 1.5 not supported?

  • In the 6.5 release notes it says "Malwarebytes Anti-Malware 1.50 is no longer supported by Malwarebytes and by Kaseya."

    In 6.3 the version is 1.50, so does that mean i must update all endpoints immediately after upgrading to VSA 6.5? Is it a simple upgrade process i can complete in one day?

  • First, are you sure you have MBAM endpoints on version 1.5? That version was released in 2010: www.malwarebytes.org/.../releasehistory

    I recommend creating a view to confirm. Use "contains application "mbam.exe" with version less than 1.6" and see what you got out there. If there are any, I would then highly recommend upgrading them! And to answer your original question, yes, it is super easy to upgrade.

  • Prior to kaseya 6.5 they only supported version 1.50.1.1100 so i wouldn't have any above that. You can check version by going to Anti-Malware module and selecting version under Column Sets

  • Ah, I did not know that as I've baked my own Malwarebytes stuff over time. Sucks they are using such an old version, but I wouldn't be surprised if the KAM module has a method for scheduling upgrades - especially if they are ending support for 1.5.

  • We are getting these errors, what can we do to get rid of them? We are using Kaseya 6.3 at the moment.



    attached pics
    [edited by: neuvoja at 3:38 AM (GMT -7) on Oct 17, 2014]
  • Just for the record, we are on Kaseya 7.0 and we have 1.75 in use.

    Checking that with MalwareBytes shows that was released in April 2013, so that's not too bad.

    Can't help you with your question, I'm afraid....

  • helpdesk.kaseya.com/.../52375063-The-current-database-is-not-supported-by-this-version-of-Malwarebytes-Anti-Malware-Please-download-t

    We are getting R8 within a month so that will fix the problem :)



    R8
    [edited by: neuvoja at 8:07 AM (GMT -7) on Oct 17, 2014]
  • Make a view for mbam-msp.exe is < 1.75 then make a script to silently uninstall it. Then you have to run latest audit, sometimes baseline audit to hide it from that view. Then, make a view for machines without mbam-msp.exe and deploy it out again. It will then have the updated version. I had to do this for about 9000 endpoints a few months ago. You will also need to have the machines reboot before the new version can get installed. Any mbam instances running on 1.5 are inoperable!