Kaseya Community

Definition corruptions

  • Over the last 24-48 hours I have been seeing a lot of definition corruption on servers and workstations. I was wondering if anyone else has been seeing this as well.

    Also if anyone has an troubleshooting steps on how to rectify corrupt virus definitions, that would be very helpful. 

    So far, I have tried the following:

    1. Restart the AV 
    2. Rollback the updates 
    3. Rerun the definition update 
    4. reboot the server 
    5. restart the kaseya service 
    6. repair install

    After each of those steps I have tried to run definition updates. 

    Thanks! 

  • I have also opened a ticket with support about 24 hours ago and it is still awaiting a technician to be assigned.

  • - Hi Matt, thanks for your post and apologies for any delay. I believe I tracked down your ticket and our support had engaged with you last Thursday Nov 12th. If this is not the case and I apologize in advance, do you have a specific support ticket number that you can provide me, as I would be happy to follow up on it for you.

    Thanks,

    Michael Duncan

    Vice President | Global Customer Support

    Kaseya

  • I've seen the same thing this week on at least one PC.  Solution was to completely uninstall KAV at the PC side, reboot, run the Kaspersky removal tool, reboot, re-install from the KAV module in the VSA.