Kaseya Community

KAV Profiles continually need to be re-assigned

This question is not answered

Once or twice a week I have to review all my Machine Groups to find machines "Configuration is out of compliance with the profile". Why does this continually happen every few days? This appears to happen in every group and with different machines each week.

I read another post regarding Policy Management where the same issue appears to happen that machines assigned to profiles, loose their profile assignment too. I have not setup Policy management for just that reason that machines loose their policy assignments.

Is this problem related and if not then why do we have to continue to review and assign profiles over and over to the same machines?

Marc

All Replies
  • So it's over 7 months and my Out of Compliance issues have yet to be addressed. Support logs in after I make a fuss, tickles some things, but nothing gets resolved.

    Not really sure anymore that there is any "Dev" team working on this module as I cannot get a simple answer as to why this happens almost every day. Fixed would be unimaginable at this point, I would just like some explanation of what is happening.

    Ticket 4679 if anyone is interested

  • We have been deploying this to more clients in the recent weeks and I have begun to notice this behavior as well. How do you see what is out of compliance? Is there a way to see that? I saw that re-applying the profile "fixes" the issue but what is it fixing?

    Also, what are the repercussions of leaving the profile out of compliance?



    .
    [edited by: Matt S. at 12:22 PM (GMT -7) on Sep 18, 2014]
  • We see this same issue with KAV and just have to keep re-applying profiles.

    Marcb - We do not use Policy Management for the same reasons as you.  Machines lose their settings eventually.  It's too bad Kaseya is forcing us away from templates by removing the ability to assign scans in patch management and such.

  • Matt S - goto AV Module, Choose NO Machine Group so you can see all your machines, Under Column Sets drop down, choose AntiVirus Status, then Click on Filter and choose Out of Compliance.

    Just got a response that my issue is going through the "Normal Process" to be resolved. Really, Normal, there is nothing NORMAL about paying every month and waiting over 7 months for a bug to be fixed, if ever!

  • Jasonp

    It seems the not being able to use Policy Management, thus crippling the use of yet another module we pay dearly for every month, does not seem to bother anyone at Kaseya.

    It's a known problem that has been around for a very long time. When new management came in over a year ago, I was told to "wait until they can get a handle on things". Then I was told, "Wait until executive staffing can be completed". Well all that has happened and me and everyone else are all still waiting. It is appalling.

    As far as I can tell, little to no effort appears by their "DEV TEAM" which is unable, or unwilling or maybe non-existent to correct. Well over 7 months (actually over 22 months is when I first reported this), and no resolution in site. And better yet, no talk about 2015 product as this is now over two years old.

    I my staff and I really do have better things to do every day than to check our Kaseya tool which is malfunctioning to spend time EVERY DAY to temporarily fix a broken product. Moreover, I have no confidence the product is now actually doing anything.

    Every 7-8 days I have to remind them another 7-8 days have past and still no resolution. Then someone connects to my VSA, tickles something and then nothing for another week until I stir the pot yet again.

    How wonderful,  I have nothing better to do the to continue to push Kaseya to "DO THE RIGHT THING". How about paying Kaspersky to fix the interface? After 7 months I can thing of 10-20 avenues that could have been taken to fix this!

  • Varun, do you know the status of these tickets/issue?  Is it being looked at or is it unable to be fixed due to an issue with the Kaspersky API?

  • Which version of Kaseya do you have installed?

  • 7.0

  • What patch level?

  • 7.0.0.20

  • Yes this is a known issue. It's under invetigation by the Dev team. I have ticket #44579 (and #40105) open for a month now. The issue is with multiple machines at multiple ORG's. It can be solved by removing KAV with the Kaspersky Removal Tool - Reboot and a reïnstall.

    The last answer from Kaseya:

    There is currently no patch for this but they are investigating it.

    It will likely be resolved in v8 once the issue has been found.

  • The "Dev Team" has been looking at this for over 18 months. We have done the Remove and reinstall route and that failed miserable. I was told this would be fixed in 6.5 release, subsequent patches, 7.0 release and subsequent patches, and I have no faith that v8 will be any different.

    They appeard to know what the problem is, just not how to or want to address it. It just may be their relationship with Kaspersky is on the outs.

    Just guessing here as I have no first hand knowledge of the relationship between K and K.

  • We have a similar ticket.

    Feb 12 - Ticket opened.

    May 14 - A fix for this issue has been released as patch 6.5.0.13. (not fixed of course).

    Jun 3 - it is expected this will be fixed in the new version 7 release..

    Aug 5 - Engineering has determined that this issue will be considered for correction in an upcoming patch before the next release.

    Sep 17 - This issue is not going to be patched in the current release of the VSA v7.0. It will be resolved in v8.0.

    PS This is pathetic.

  • We're also having this problem and are extremely frustrated. It is causing our clients to fail IT audits!

  • Well, add me to the list of people with "out of compliance" profiles all over the place.  I'm on Kaseya 8.0.0.12, so this is DEFINITELY not a "it will be fixed in 8.0" issue.