Kaseya Community

Intermittent problems with copy & paste after KAV 1.4

This question has suggested answer(s)

I have 150 clients on KAV 1.4 now after our upgrade from 1.3.  The client software is now version 6.0.4.1611.  I have had three (2 win 7, 1 XP) of them report to me that they are unable to copy and paste to all programs.  A restart fixes the problem.  Excel is the only program that reports and error when trying to paste.  Other than that it silently fails.  The error is cannot copy to empty clipboard.

I'm not positive that this is a KAV 1.4 problem but the timing is suspect.  I'm opening a case with support after this.

All Replies
  • I have had users with this issue after the KAV 1.4 upgrade. 2 or 3 users have reported out of approx. 250 endpoints

  • Would also love to know what you find out on this...we have had 3 users with the same issue.

  • Great, misery loves company.  Perhaps it's a Windows Update but I haven't found any information about that either.  I have my Windows updates rolled out in two phases.  Two of the users with the problem are in the phase 1 with one being in phase 2.

  • Had the same problem with 1 machine a couple of weeks ago, but it has been on 1.4 for a while. Tried various attempts to fix with no luck. Ended up rebuilding the machine to make sure it was stable.

  • My case number is CS127116.  Unfortunately, this isn't something that's easy to reproduce so the ticket is in AUF until I can test it while the problem is happening.  It sounds like there are probably quite a few others based on how quickly people have chimed in.

    Please open tickets and ask to have it linked to mine somehow so we can get this issue licked if it is indeed a Kaspersky issue.

  • I figured I'd share the temporary workaround that has worked for me.  I created a batch file with the command cmd /c "echo off | clip" on the user desktop and they can run it to regain copy and paste functionality.  I'm waiting on kaseya for a solution at this time.

  • I'd just like to share we're also having the same intermittent copy & paste problems. We thought it was related to one of our software packages because it's so infrequent, but now we're suspecting Kaserpsky.

    It's mostly reported to us when our users are copying text from a calculator application, MoffSoft Freecalc to Adobe Acrobat.

  • This problem has largely gone away until this week again.  How about the rest of you?

  • We have just recently pushed out the KAV to all of our client computers as well. we are experiencing this issue as well. Not all machine but some.  We have narrowed it down to only when Outlook is opened up as well. When it is open the Cant empty clipboard error comes up and as soon as Outlook is closed it works like it is supposed to. Not sure on what might be causing the issue.

  • We have the same problem. It looks like its related to systems were Outlook automatically starts after logon.

    Can someone check this?

  • Wow this one is super annoying! :)

    Same symptoms here - while Outlook is running the paste function is greyed out. I don't believe it matters whether Outlook is automatically started after logon or not.

    I suspect its the Outlook antispam component of Kaspersky as there have been similar issues with the Outlook antispam add-in in Norton Antivirus as well as the Evernote add-in, plus there is evidence Kaspersky can cause odd clipboard behaviour too - forum.kaspersky.com/index.php.

    I'll try disabling Outlook add-ins, launching Outlook in safe mode, etc and report back tomorrow.

  • I have confirmed that disabling the Kaspersky anti-spam COM add-in under Outlook and then restarting Outlook has resolved the copy/paste issue on three affected workstations. I'd like to see Kaspersky / Kaseya fix this, but I'm marking this as a suggested answer in the meantime.

  • I have the Outlook add-ins disabled in my KAV profile since I've always had problems with other Outlook add-ins.  How can I disable the COM add-in under Outlook via GPO or some other automated way?

  • Procedure kav antispam disable - 64 bit .xml

    We created two procedures to disable kav's outlook add-in and its fixed this for us.

     



    [edited by: sqwidd at 7:22 AM (GMT -7) on May 1, 2013] attached procedure