Kaseya Community

KAV 1.4: Install not possible, because "AntiVirus client upgrade required"

This question is not answered

Hello Experts.

Perhaps someone of you can help me. I can not install KAV sometimes on some (but really not all) clients.

The KAV VSA-Modul prevents an installation on that endpoint, because "AntiVirus client upgrade required".

Some problems on that client (CS126189 for KSupport) causes that we have to uninstall KAV - i have done that over the button "Uninstall KAV" in that modul. But a rest of KAV remains on that client, so i have done a removal with the Kaspersky-Removal-Tool.

Afterwards NO RE-INSTALLATION is possible because that message. It feels like a flag in the KSubscribers Database is set, that prevents it. But there is no option to override or "rescan" for a correction of that flag. A KAV-Verfiy didn't help -> as you can see it displays only a message "Verify Failed", but "RE-INSTALLATION" still not possible.

The Kaspersky Removal Tool didn't found any Kaspersky fragments ... 

... so how can i reinstall KAV on that machine?

All Replies
  • I wish I could help but we're in the same boat. I just upgraded us Friday night from KAV 1.2 to 1.4 after months of Kaseya Support telling us it was necessary to fix the issue with the discarded private message sys queue filling up and breaking installs and profile updates. I didn't want to upgrade but finally gave in, and now we're stuck not being able to upgrade any existing clients, the few I've tried don't have AV, and I can't do fresh installs on client's that have never even had KAV. I do have a ticket open with support, but haven't made any useful progress yet.

  • I got better results by upgrading 1 to 4 at a time. I was told that you can NOT upgrade more than 4 at a time. Obviously your network speed and server brawn may vary this.

    I AM HAVING this issue, just with 2 or 3 endpoints. My beef is how much manual work you need to do. Logging in, running KAV removal tool. Looking at gent procedure loss etc. etc.

  • We're also got this problem. And just like Scott said, we're having to basically to upgrade one at a time right now. Incredibly frustrating.



    [edited by: dkbinnov at 6:45 PM (GMT -7) on Oct 14, 2012] Edit
  • Kai,

    Did you try going to "Install" and then "Upgrade Clent Version"?

  • @Jason: Thanks. Yes i've tried, but same message. The crazy thing is, that there isn't any kav-client present!

  • We've had a few issues ourselves but we can usually get it deployed after doing all the verify,upgrade client, and install in different orders.  Next thing for you is open a ticket.  Sorry!