Kaseya Community

KAV 1.3 is a complete failure

  • Is anyone else having a problem with KAV 1.3?

    We had KAV 1.2 deployed on over 100 machines at 5 completely different client sites and it seemed to work ok.

    We attempted to "upgrade" a few of our machines to 1.3 and the uninstall works, but the install fails.  This has left us with many machines without anti-virus.  Even new machines will only install KAV 10%-20% of the time.

    We have had to install Security Essentials on these machines just so that they have something on them.

    We opened up a Kaseya ticket on the issue on March 29th (CS099152) about the problem, and it still has not been fixed to this day.

    Anyone else thin that KAV 1.3 is completely broken?  We have multiple sites with multiple machine type and are having problems at ALL of them.

    Please post if you have a problem too.

  • we share your grief.  Cant uninstall the kaspersky 2010 (Kaseya antivirus), it says uninstalling for ever and never completes, we try to upgrade, it wont due to the client is stuck in uninstalling and never completes.  At this point about 30-40 percent of the machines state they are out of compliance and not sure why.  I have applied different profiles, changed profiles etc.  When it works it works well but I have spent hours trying to get machines working one by one.

  • We have the same sort of issues, but work though them, our biggest problem is now how Meany prompt it passes to the user.

    Best way to get around the install problem is to push the Setupwks and MSI out to the site and run setupwks from the workstation via a script, its silent and will install everything perfectly, then run a verification from the VSA and assign a Profile, works every time.

    You can get the files from following this guide

    http://community.kaseya.com/kb/w/wiki/856.aspx



    [edited by: Luke Ross at 5:42 PM (GMT -7) on 29 Jul 2012] Spelling and link