Not sure if anyone else ran into this problem but it would be nice to be able to control in the profile if autorun is enabled or disabled. If anyone has found a workaround for this other than manually connecting into each machine and changing this please let me know.

Thanks

Josh