Kaseya Community

KAV not updating

This question is not answered

I just started with KAV and KAM.  Installing to my first client.  The product installs, but won't update.  Now I have my supposed "great managed antivirus" with 6/10/11 databases, and it won't update.  Something about a corrupt file.  This is across multiple client nodes.  This just sucks.

This is a total embarrassment for us.  This product reflects REALLY badly upon us when we talk a client out of their existing anti-virus solution and we basically "can't even install and update" ours.

Also, I thought this was Kaspersky AntiVirus.  Why does it say "Kaseya AntiVirus".  No one's ever heard of Kaseya AntiVirus. "Who's Kaseya"?  That's the last question I want to ever answer for my clients.  Why was this otherwise great product re-badged "Kaseya"?

Every stinking time I try a new Kaseya module I'm totally frustrated by it.  AppAssure was a 100% disaster.  KAV didn't install any monitoring sets and I had to have support log in and add event sets that should have been done automatically.  Nothing with Kaseya is ever just "install and go".  It's always install and fight with it for a year. Grr....

So for starters... the question.  How do you update?  I've tried "update" within the Kaseya VSA UI, which does nothing.  I've also tried it from within the product, which looks like it attempts to download, but does nothing.



[edited by: DNeuwir at 7:55 PM (GMT -7) on 6-7-2012] Edited
All Replies
  • The specific issue, looking in the "details" section of the product while it's updating, is:

    "Update files are corrupted" : sec-update.kaseya.com/.../fa001.kdc

  • Hmmm... all of a sudden it's now working.  Beginning to wonder if someone at Kaseya posted a bad pattern set.