Kaseya Community

Assigned profiles on installation are not always applied

  • When we push KAV, many times the endpoints do not receive the profile that I assign it during the installation.  They will have components enabled that we do not want, and they show up as having a blank profile.  We have to re-apply the profiles (sometimes several times) before they report back with the correct profile and components. 

    It's not helpful to have to re-apply profiles, because Kaspersky pops up a message on the client machines with "There are X number of network connections, continue to terminate" or something like that. 

    Is anyone else having this issue?

  • I am experiencing the same issue where the endpoints do not have a profile assigned immediately after the KAV installation and I have to manually assign, sometimes a handful of time, before the profile is reported as being assigned to the endpoint.

    I have the KAM module also installed, which has similar options to assign the profile during the deployment, and it works correctly where the profile assigned during the installation is applied immediately after the installation.

  • We're seeing this also, we keep opening tickets and support always says it's related to the Message SYS queue on our Kserver, they clear it out, things work for a while, and then we're back to profiles not applying again. Starting to get frustrating to say the least.

  • I just opened another ticket for profiles as well.

    At first nothing was applying profiles, but after the hofixes they rolled out, most of my machines got the profiles, but I have 25 that are not getting profiles.

    On top of that, my machine we used for testing doesn't actually show up as having KAV installed and the verify fails..

    Unfortunatelly, that leaves me wondering how widespread that problem is too...



    [edited by: Mark.Hodges at 8:57 PM (GMT -8) on 1-15-2012] need to learn to type...
  • I am currently having an issue where profiles refuse to change at all for clients.  Reinstallation of the product did not fix the issue on affected machines.

  • Kristin, I had that problem (ie, no profile got applied at all).  I had a table that had 6 million rows in it vs 50k...they cleaned it up and my KAV and KAM profiles started applying again...

  • Is there an update from Kaseya on this. Until the profile is applied, Kaspersky is blocking Kaseya components (primarily VNC). Which makes remote support difficult. Additionally, it's difficult on new deployments because exclusions for other software isn't being appied so it's blocking everything.



    [edited by: smorrison at 5:29 AM (GMT -8) on 2-8-2012] Punctuation
  • My particular issue has been escalated to the dev team, hopefully we'll hear more on it soon.

  • I have been given the following information this morning:

    the issue was the related to the KAV profiles.  if you see an issue where tried to assigned a KAV profile, and they profile is not assigned to the targeted machine after 5 - 10 mins please do the following:

    - for the profile you tried to assigned, make a minor change to the profile and save

    - wait a few minutes, then go to the targeted machine again.  verify if the profile has been updated.  if not, try and assign the profile again.  wait 5min.

    Have not yet tested but passing it on for the greater good.

  • "Until the profile is applied, Kaspersky is blocking Kaseya components."  I have noticed this too.  After we push KAV, we get threat detected email alerts of threats in the Kaseya temporary folder on the agent, even though the profile I told to assign upon install excluded that directories and applications.

  • Kristin,

    So the expectation is to keep monitoring changes every 5 mins until it eventually applies?  That is not asked with sarcasm.  I'm trying to understand how we track change implementation and distribution.  KES would alert when profiles would not apply properly.

  • I'm not a Kaseya rep, sorry, can't answer that one for you.  I have found that the information that Kaseya gave me does resolve my issue.  I'd love to see better alerting in KAV myself, but after spending over a year with the KES module not working properly, I'm used to not getting alerts. :)

  • I'm also having trouble with profiles. Usually I don't have any trouble on a fresh KAV install, but if I'm trying to assign a new profile I have a hard time getting it to apply.