Kaseya Community

KAV and Sage Timeslips

  • Hey everyone,

    I'm having an issue with KAV and Sage Timeslips. On machines in one of my environments running Timeslips, users get an "access violation" issue on start up. This is only when KAV is active. If it is removed or suspended, no issues. Therefore, I'd assume I need to set up an exclusion somewhere, but I have exclusions for the Program Files folder as well as the database location on the server (server does NOT have Kaspersky).

    Has anyone run into this or a similar issue?

    Thanks in advance,

    Dave

  • We are having the exact same issue and have tried everything including adding it to the trusted application but still no luck. Please post if you find a solution. We have resorted to MS Essentials for now.

  • When you say that you added them to the trusted apps--did you do that from the Exclusions tab on the Profile (in KAV on the VSA) or did you do it in the trusted apps section of the Kaspersky UI on the workstation?  Thanks!  

  • This was done on the exclusion tab inside of Kaseya.  I have not tried it in the trusted apps section of Kaspersky.  Do exclusions set in TVA go into teh trusted apps page?

  • The directory exclusions within Kaseya are usually sufficient (make sure all directories are followed by a trailing slash--something I'll be adding by default in the future--but for now make sure you do it).  But Kaspersky has a secondary level of managing Trusted Apps by specified binary which didn't make it into the VSA UI in the first release, but will be there in v1.2.  

    I bet if you add your binaries using the KB article below, it will work.  Give it a shot and let me know:

    community.kaseya.com/.../creating-a-global-list-of-trusted-applications-for-kav.aspx

  • We added them on the Kaspersky UI on the workstation itself. We added both the path exception and the individual executables to trusted applications. Still had issues

  • Thanks Ivan.  It sounds like it's a deeper issue than exclusions alone can solve so this will need to be escalated to Kaspersky.  Open a ticket and let them know you've already tried the 2 exclusion methods (dir exclusions & trusted apps) and that it's not working and that you think it may need to get escalated to Kaspersky to resolve.

  • Has anyone found a solution for Sage to run with Kaspersky, the exclusion rules didn't work, please can someone advise?