Update fails constantly.

Forums

Forums
Forums, discussions, and Q&A for all products.

Update fails constantly.

  • I have just installed KAV on a test system and it comes preinstalled with an out of date data file.

    I run the updater through the console and it fails, I have also tried to get it to manually run and it is also failing.

    This is the event log.

     

    My Update Center: malfunction    (events: 504)

    2/18/2011 3:10:59 PM Task started

    2/18/2011 3:11:02 PM Update source is selected http://sec-update.kaseya.com/updates/

    2/18/2011 3:11:02 PM File download... index/u0607g.xml.dif

    2/18/2011 3:11:02 PM File download... index/u0607g.xml.klz

    2/18/2011 3:11:03 PM File download... index/u0607g.xml

    2/18/2011 3:11:03 PM File downloaded index/u0607g.xml 18.2 KB

    2/18/2011 3:11:03 PM Creating the list of files to download...

    2/18/2011 3:11:05 PM File download... index/../bases/av/kdb/i386/kdb-i386-0607g.xml.dif

    2/18/2011 3:11:05 PM File download... index/../bases/av/kdb/i386/kdb-i386-0607g.xml.klz

    2/18/2011 3:11:05 PM File download... index/../bases/av/kdb/i386/kdb-i386-0607g.xml

    2/18/2011 3:11:06 PM File downloaded index/../bases/av/kdb/i386/kdb-i386-0607g.xml 583.4 KB

    2/18/2011 3:11:19 PM File download... index/../bases/av/ark/ark-0607g.xml.dif

    2/18/2011 3:11:19 PM File download... index/../bases/av/ark/ark-0607g.xml.klz

    ...........

    2/18/2011 3:12:25 PM File download... index/../bases/av/kdb/i386/baseaffc.kdc

    2/18/2011 3:13:26 PM Network operation timeout expired http://sec-update.kaseya.com/updates/

    2/18/2011 3:13:26 PM Task failed Network operation timeout expired

  • I just deployed a few KAV installations and updates are working fine though I did force them to happen manually as there seemd to be a long delay until the auto scheduled procedure was going to download them.  Try again now maybe?

  • We've seen almost the exact same thing.

    1. Corrupt file when attempting to download, fails.

    2. Authenticaton error when trying to get to sec-update.kaseya.com/updates

    3. Long download times, 30-45 minutes on machines with 30mb downstream connections.

  • Same problems here; paid beta ftw

  • Log a ticket on these - seems that we've had a few firewalls block some of the content.  

    Jeff