Kaseya Community

Red X on report cover page

  • We are running 9.2 and I have navigated to Info Center -> Configure & Design -> Report Images, and uploaded an image I want to appear on my report cover page. Then I navigated to Info Center -> Configure & Design -> Cover Page, Header, Footer, and created a cover page, including the Report Logo control. I see that I can specify the size of the control, but I do not see how to assign an uploaded image.

    When I run a report and include my new cover page, the section where my image should appear, shows a red X, instead. How do I specify an image for the cover page?

    Thanks.

  • Hi  

    What do you have configured in System > Configure > Change Reporting Configuration > Advanced Reporting Settings > Logo?

    Make sure that if it is set with HTTPS that it will actually resolve correctly - you can test this by right clicking on the red icon and open image in new tab.

  • Nicolas,

    I now have domain.company.com/.../logo.gif. I had https://localhost/themes/default/images/logo.gif.

    Neither works.

  • Hi

    We have seen issues when running over https instead of http. You could try and launch it over http.

    • However, does this happen for all reports, or specific reports?
    • Does it happen only when running it in .PDF or all formats?
    • Are you using SQL Reporting Services or Kaseya Reporting Services?

    These answers may help you narrow down what the specific problem is.



    Changed KB link
    [edited by: Oscar Hernandez at 12:39 PM (GMT -7) on Jun 20, 2016]
  • - I have the same result over HTTP or HTTPS. When I view the logo URL in a browser, it works fine.

    - I'm only running PDF reports.

    - The server says, Microsoft Reporting Services.

  • This seems to be happening with PDF and Excel versions of the report, which I believe are called differently than html. Try to open the url for the image from your SQL desktop.



    edit
    [edited by: Brande Schweitzer at 10:00 AM (GMT -7) on Jun 24, 2016]
  • The SQL server could not reach the logo URL. I fixed the name-resolution issue and the logo is showing properly on the report. Thanks.