Kaseya Community

Report error

  •  

    (I'm reposting this because the I posted it to the wrong forum.)

    I've started receiving this error message when I try to run a "Software Applications Installed" Report & also for "Software Licenses" Reports.

    I haven't gotten it when I've tried to run any other report.

    It's intermittent. I can hit run 3 times & get this msg each time & the 4th time, the report runs fine.

    I haven't a clue what it means or what to try.

    Any help would be appreciated.

    "There was an error generating your report. Please refer to item 134883014222087 for additional diagnostic information. There was an error during the render phase of the report generation. There was an error generating the document MS Project - Software Applications Installed There was an error generating the document MS Project - Software Applications Installed The request failed with HTTP status 401: Unauthorized. "

  • I replied to your other post a couple of times. I don't know if they'll help or not but did you take a look at my suggestions?

  • thx

    I'll check.

    I accidentally posted to the wrong forum the first time.

  • I am receiving a Report Error and I am not sure what it means. Could you please explain this to me and tell me what I am doing wrong?

     

    Tickets Report 7-26-2011:
       Please refer to item 574889980803658 for additional diagnostic information. There was an error during the render phase of the report generation. There was an error generating the document Tickets Report 7-26-2011 There was an error generating the document Tickets Report 7-26-2011 The request failed with HTTP status 401: Unauthorized.

     

    Thank-you,

    Dee Jurkowski

    Summit Academy Management

    HelpDesk Administrator

    2791 Mogadore Rd.

    Akron, OH 44312

     

    Phone: 330.670.8470  ext. 6521

    Fax: 330.784.7505

     

  • Click reapply schema and see if that helps... if not, submit helpdesk ticket to support.