Kaseya Community

Discovery not showing anything found

  • I ran through the Lan Watch by Network and created a probe.  Ran a scan, and found that when I check discoved devices - Grid view, it is empty.  I have even went in to the Scan Summary, and all show 0.  Devices Found: 0, Devices Classified: 0, Unmanaged Computers: 0.  If I click on view scan results, I can see about 90 ip's listed but can't do anything with them.  When I choose Deploy Agents, I see the following:  

      • This dialog will deploy agents to all eligible devices depending on license count.

      • To deploy agents to specific devices, navigate to the Discovered Devices - Grid View.

    • Eligible Device(s): Device(s)

    So there are no devices listed.  

  • I had a similar problem.

    Under c:\kworking\LanWatch\temp\ I found an xml with the result of nmap scan.

    In my case it was "Only ethernet devices can be used for raw scans on Windows. Use the unprivileged option for this scan".

    I solved manually installing WinPcap.