Kaseya Community

LAN Watch by Probe - empty?

This question is not answered

Hi All,

After deploying an agent to a new network, Discovery -> Networks -> LAN Watch by Probe (and by Network) are unpopulated. The agent simply fails to show up in these screens, making LAN Watch impossible. Is there anything known that could cause this? It's worked fine at other test sites. Has anyone else seen it?

Thanks,

Greig.

All Replies
  • Any solution on this? I have the same problem and the scans are not showing any probes and I did select them when I scheduled scans for each of the sites.

    Also I don't seem to have any scanned devices, assets or agent in any of the networks? 

  • Hi Greig and HardKnox,

    Can you confirm if the option, "Enable Automatic Network Harvest" is checked in the Discovery > Settings page? If it's not, please enable it and let us know if this resolves the matter.

    If it's enabled, and you are still missing devices, can you open up tickets, if you haven't already, and let me know the ticket #s for further review?

  • Hi Tim,

    It is checked, but that said, it's been relatively stable for a while now. I assumed there had been a sneaky hotfix! :) It has happened three times in total and each time a schema rebuild has fixed it, so it's like a setting somewhere is getting corrupted.

    I'll raise a ticket if it happens again.

    Thanks for your help.

    Greig.

  • @Tim - Thanks for reponding, Nope mine is not configured was its suppose to be pre-configured or was this something I needed to to do? Also what are the recommended values for these?

  • Okay now I think I get what the "LAN Watch by Probe" is for and it has nothing to do with the configuring the probes under "LAN Watch by Network" from what I can tell.

    Using the "Enable automatic" harvest turns every agent into a potential LAN probe and after I enabled it new "unnamed" networks showed up under the "LAN Watch by Network" for the same networks that I already manually configured via the "LAN Watch by Network".

    Hopefully this feature does not hog too much resources on the agents...

  • @Greig Glad to hear that it's working now! Please let us know if it's not working again so we can review it. There shouldn't be a need to keep rerunning reapply schema to fix it multiple times so definitely raise a ticket if this happens again.

  • @HardKnoX Below is a screenshot of the Discovery settings when getting the module "out of the box". Having no settings configured could have been due to another user/technician clearing it or something odd happening behind the scenes. I can review it for you further if you like just to be sure. 

  • @ Tim Cruz

    Your screen shot is broken, can you repost it?  I just set my on premise server up and everything is blank "out of the box" so by default should there be values here?

  • Here you go. Hopefully this helps.