Kaseya Community

KND Install Process

This question is answered

Hi

I have a link to the KND installer, and tried the install, but got the following error.

I think this relates to us needing to upgrade to Kaseya 6.01. If so, where can I get this update from so that I can then do the KND install?

Also, any instructions, and documented system requirements on the product would also be helpful.

Thanks

Andrew

 

 

 

Installation started: 1-5-2011 09:28:28

Installer create date: Mon 12/20/2010

Installer create time: 16:13:40.28

Product version: 1.1.0.0

IFX_INSTALLED_VERSION:

Operating System: Windows 2008 R2 Enterprise Server Edition

Target Directory: C:\Kaseya

Installer Name: KNDInstall

Command line arguments:

Installing KND Web files in: C:\Kaseya\MvcControllers\knd\web

Installing KND Service files in: C:\Kaseya\MvcControllers\knd\service

Called without the NOSCHEMA option.

Install mode.

Not in Play or Record Mode.

No beta uninstall required.  Neither of the following files where found:

1. C:\Kaseya\kav-uninstall.exe

2. C:\Kaseya\knd-uninstall.exe

User accepted the license.

Checking user privileges...Ok

KServer Version: 6.00.00.00

Passed VSA Version Number Check.

Passed License check.

KND product version: 1.1.0.0

Dependency file does not exist.

Aborting. This installer is not compatible.  See log for details.

 

Starting Microsoft Internet Information Services...already running....IIS started.

KServer.exe.was already running.

KWebExec was already running.

Kaseya MessageSys Admin Service was already running.

aspnet_state Service was already running.

Kaseya MessageSys Service was already running.

Started Kaseya Network Discovery.

 

ShellExecuteA(NULL, "open", file://C:\Windows\Kaseya-KND-2011101505-09-28-28.html, "", "", SW_SHOWNORMAL); Exited with nResult = 42 

Verified Answer
All Replies
  • You can get the upgrade to 6.0.1.0 here www.kaseya.com/.../Downloads.aspx

    You'll need to update your agents as well, do this slowly as not to freak out your kserver.

  • Get latest hotfixes...its a REALLY bad error message...but its looking for some hotfixed components we released.

    Jeff