The information in this Article applies to:
Microsoft Windows 95 (All versions)
Kaseya Agent (All versions)

Problem

The Kaseya Agent installation package fails to install and displays a dialog window, describing a requirement for a Winsock update.

Cause

The Kaseya Agent requires a minimum version of Winsock 2.0. The installation package detects the version and will not install until Winsock is updated.

Resolution



Legacy Forum Name: Article 10000: The Kaseya Agent install on Windows 95 Fails,
Legacy Posted By Username: jimalves