Kaseya Community

Computers aren't showing up in the console

This question is not answered

We've been deploying Kaseya to some of our customers, but we've run into a problem.  Many of our machine aren't showing up in the management console. When we hover over the Agent on the machines, it shows that it is connected, and it shows the correct name and group.  Any ideas?



[edited by: btaylor at 4:35 PM (GMT -8) on 2-23-2011] changed from discussion to question
All Replies
  • Sounds silly but I have to ask,  do you have any filters set or maybe something in the Search field... Those used to catch one of my guys all the time.

    Other than that, sorry not off the top of my head

  • If the agent thinks its connected and in the right group thn as thirteentwenty says the most likely cause is a filter or possibly the 'Show' number of mchines drop down. I have strugged to find machines myself on more than one occasion ony to find it was a filter or, more frequently, the machines were on a second page.

  • I checked the filters, and the are all *,  They also aren't on a second page, one of the networks with the problem only had 8 computers on it and 2 aren't showing up.

  • If you change your view to all groups and search for one of the missing machines does it show up?

    Another obvious question but are you using an admin account in Kaseya?  Do you have any scopes setup that perhaps are 'hiding' the machines from view?  

  • I had a similar issue not so long back.  Did you deploy manually or via lan watch?

    Check the KaseyaD.ini file to make sure that it has the correct name, and the correct K Server address.

    Check that the LastChk.txt file has some information in it.

    Check the KasError.log for any entries.

    All else fails uninstall and reinstall on the local machine, as this is what fixed it for me.

    My issue was where I had 10 machines, but only 2 were checking in, because for some reason the agents had gotten confused and believed themselves to all be the same machine.  So whilst all the agents appeared online if you are on the machine, they weren't showing up.  and if you restarted the agent service on any of the machines that weren't checking in, they would replace one that was appearing on the server. Odd and not a little frustrating.

    Basically I uninstalled all of the agents, and reinstalled them, and <touch wood> it seems to have fixed it.