Kaseya Community

Logo do not change on Setup

  • I'm trying to change the Kaseya logo on site customization option - System Tab / Customize / Site Customization

    to my own logo.

    I try using .PNG, .JPG e .GIF. neither one change nor give any error message.

    I type the location of my logo, the browser 'think' for a second and all still the same.

    I save and still the same.

    Is there any restrictions on changing the Kaseya logo to my own?

    Thank you

  • Just a strange question, have you cleared your browser cache? Also which version of Kaseya?

  • Hi  

    I created the following post in a thread similar to what you are trying to achieve and noted some of the formatting issues you may run into:

    http://community.kaseya.com/xsp/f/114/p/21367/97808.aspx#97808

    Let me know if this helps addresses your problem.

  • Yes, the cache is cleared. And the version is the latest one I'm assuming, since it's a brand new install: 9.1.0.1

  • ,

    If you are, in fact, running 9.1.0.1, you are several patch versions behind for the 9.1 platform (current patch is .14).  You can verify the version and patch level you are running on the System > Configure page.  9.2 was released last month.  I highly recommend you bringing your server up to the current patch level for whichever version you are running.  You may find this resolves the issue.

    If it does not, please follow the information references in the post above or open a ticket with Support at helpdesk.kaseya.com.

  • I'm wondering about this post I just found. We have been trying to update the Kaseya logo as well.

    As far as I know this needs a Kaseya Agent Update to work. Since you probably are using the latest version you probably need to select the 'Force update...' option for this to work.

    Just a word of caution, after doing just that for all our servers (over 1.100) last Friday some 20% of servers went offline, because the update failed somehow. We have a ticket open for that. Canceled the updates until we know how to prevent that.