I am having some trouble renaming my user account in Kaseya, I have switched to the System Tab, selected Users found the account I want to rename (my own) and when I checked the rename option it shows the notice that I cannot change my own account name. So I logged into our monitor account (runs the dashboard on a central TV) after adjusting the permissions, I found that I could navigate to the same page and go through the rename process, but could not actually rename my account, the account name remains the same despite changing the account name, and resetting the password.

I was wondering if there is an administrative log that might detail why this procedure wouldn't work? I just tried renaming my monitor account and added a 2 at the end, that worked, even renaming it back to its original name worked. but I cannot change my account (while signed in as a different administrator)

Any Ideas?

PS: In the Tags, there are a bunch of tags that are basically spam advertisements for downloading movies free online, not sure why they are there, but some site admin might want to check that, probably a automatically generated list based on entries that spambots are putting into the tags section, more spambots advertising the latest spiderman movie for download the faster they rise to the top in the commonly used tags list.



[edited by: Andrew Jenkins at 9:39 AM (GMT -7) on Jun 3, 2013] Rephrasing my PS. section, left out a few words, sounded confusing...