Not able to filter the agent version. Can any one help me how i can filter the 6.2.0.6 - 1.2.0.18. As i am using 0" for "dots". But the error is same not able to filter it. Please provide me solution ASAP. Eek