Kaseya Community

"Wake Machine" Through Agent on DELL Optiplex (serveral models) not working, WOL CMD works

This question is not answered

I tried to remotely power on a Dell Optiplex 755 (With Wol in Bios enabled) through the agent in the VSA with the option (Wake Machine) but this does not work.
I Also tried an Optiplex 745 but without any luck.
When i use this option (VSA/Agent/Select offline agent/Wake Machine) on different HP Machines it works perfectly

When i use the utility wol.exe i can power up that Dell machine with the MAC address.

I don't want to use an external script to power up the machines because then i must create scripts for every Customer of us, and i want to allow my collaeges to power up the machines without starting any script.

WOL is enabled in the BIOS (powerstate S3)

 

Does anybody have an answer ?

All Replies
  • I can confirm that we are experiencing the exact same issue. Older Dells seem to wake fine, but OptiPlex 380s definitely do not.

  • I saw this question pop up and asked around, but unlike vPro, Wake On Lan is a rather unique BIOS deal from the OEM....

    From our side it is extremely difficult to diagnose when this works and when it doesn't...it really is a black box.

    If you're really stuck you can open a ticket and one of our engineers can take a look and maybe we get lucky and can deal with it.

  • Hi guys we had tested a HP 6000 pro which worked fine but ended up purchasing a couple of hundred Dell Optiplex 990's and not they’re working!! Devastated!

    vPro configured and working via web UI, WOL enabled in BIOS



    [edited by: marcusakarufio at 3:30 PM (GMT -8) on 12-14-2011] **update: the Wake on LAN feature in the Desktop Policy and Migration module works fine