Kaseya Community

Major KAV issues

This question is not answered

Almost every single one of my installed agents for KAV shows a license error! Anyone else seeing this? What can I do to fix it?

http://screencast.com/t/lKNymCs7

All Replies
  • No rep from Kaseya wants to comment? Can you shed some light on our issues please?

  • i was told today that these fixes will be included in patch 23. not sure of an ETA on that patch

  • Thank you for the update, I have not heard about a fix yet, and I can tell Kaseya really cares as we have not heard from them in this forum. I was given a work around to test which was to run a script kaseya provided to restart the agent endpoint and I will let you know if it works or not at least temporarily. With a lot of people experiencing this not having a response from Kaseya is unacceptable.

  •  and  

    It is important to note that not every issue is the same, even when the symptoms experienced may be similar.

     does have a KAV ticket in, but it is linked to a separate problem ticket which is a separate issue. Which is tentatively scheduled for 9.3.0.23, but that is not a guarantee to ship on that date.

      - I see that the KAV ticket you have submitted has been updated quite frequently by our support team which provided a workaround, linked your case to the problem ticket, and development is working on a fix.

    Should you feel that you are not being updated enough or need a fix sooner, please update your support ticket and/or reach out to your customer success advisor.

    While we assist when we can via the community forums the appropriate path for support is to open/update tickets.

    When we have information that is appropriate to share globally, we will, in many instances the variety of underlying issues are different in each environment.

    We love to see the community assisting each other and will chime in when possible.

  • Can you let me know what the internal trouble ticket was for this please? We migrated from 9.2 to 9.3 last week and are seeing the same thing with installs waiting on pending actions and we cannot rectify the issue. Can we be flagged against this ticket please to be notified when engineering has found a fix or a workaround?

  • Still getting tons of pending actions in KAV. On the latest patch available currently

    screencast.com/.../OUmSzgRFMs9

  • We see exactly the same. For the most part, cycling the Agent Endpoint service and emptying the endpoint tasks directory kicks these into action again. I have a script for doing just this from engineering that I can share with you if you are interested. It has helped us a great deal, but we still have some that won't play ball.

  • I am interested in using scripts, still on 9.2. Thank you.

  • Please share the script

  • Procedure Restart Endpoint.xml

    There you go!