Kaseya Community

Machine names not changed in Kaseya

  • Hi I have changed the names of a few machines on my netwwork but the names have not changed in Kaseya.
    how do I get them to update?

    Legacy Forum Name: Machine names not changed in Kaseya,
    Legacy Posted By Username: jonnyrobertson
  • They will never update. You will need to change the names manually.

    Legacy Forum Name: How-To,
    Legacy Posted By Username: Alan M
  • That's no entirely correct.

    Go to System -> Machine Groups ->Naming Policy, and you'll find the "Force machine ID to always be computer name" option.

    It must be applied to each individual machine group.

    Legacy Forum Name: How-To,
    Legacy Posted By Username: Lmhansen
  • Nice. I think that's a new feature, I'm almost sure it wasn't there in 4.8.

    Legacy Forum Name: How-To,
    Legacy Posted By Username: Alan M
  • Alan M
    Nice. I think that's a new feature, I'm almost sure it wasn't there in 4.8.


    Nope - it was there in 4.8 as well.

    Michael

    Legacy Forum Name: How-To,
    Legacy Posted By Username: RCS-Michael
  • Thank you.

    Legacy Forum Name: How-To,
    Legacy Posted By Username: jonnyrobertson
  • and is there not way to select multiple machine groups at once??

    .........

    G H E T T O

    Legacy Forum Name: How-To,
    Legacy Posted By Username: dirkdigs
  • dirkdigs
    and is there not way to select multiple machine groups at once??

    .........

    G H E T T O


    I wish. I just updated 55 groups yesterday, one at a time.

    Legacy Forum Name: How-To,
    Legacy Posted By Username: smartdolphins
  • Once done with this run audit

    Lmhansen
    That's no entirely correct.

    Go to System -> Machine Groups ->Naming Policy, and you'll find the "Force machine ID to always be computer name" option.

    It must be applied to each individual machine group.


    Legacy Forum Name: How-To,
    Legacy Posted By Username: rajeevsharma
  • dirkdigs
    and is there not way to select multiple machine groups at once??


    I submitted that as a feature request *literally* 2 years ago. It and several other requests have fallen into a black hole.

    Legacy Forum Name: How-To,
    Legacy Posted By Username: XeviouS
  • XeviouS
    I submitted that as a feature request *literally* 2 years ago. It and several other requests have fallen into a black hole.


    if i were you i wuld resubmit then Smile

    Legacy Forum Name: How-To,
    Legacy Posted By Username: Hans den Boer
  • GAAAAH! I just realised that the K2 upgrade wiped all of these settings for every customer.

    I just lost another month of my life selecting each customer and then setting 'Force Machine ID'

    So much for 'Our Automation. Your Liberation' !

    Legacy Forum Name: How-To,
    Legacy Posted By Username: XeviouS
  • XeviouS
    GAAAAH! I just realised that the K2 upgrade wiped all of these settings for every customer.

    I just lost another month of my life selecting each customer and then setting 'Force Machine ID'

    So much for 'Our Automation. Your Liberation' !


    Odd, My upgrade did not purge this, but did mess up my monitors... wanna trade??? you rebuild my monitors and I'll force the machine ID's for you Big Smile

    Legacy Forum Name: How-To,
    Legacy Posted By Username: thirteentwenty
  • thirteentwenty
    Odd, My upgrade did not purge this, but did mess up my monitors... wanna trade??? you rebuild my monitors and I'll force the machine ID's for you Big Smile


    HA...I didn't say that this was the *only* thing that the K2 upgrade lost Big Smile

    I also Patch scans deleted on half the fleet, Automatic updates deleted on the entire fleet, the inability to sort machines by scheduled script, the inability to do site customisation, lack of headers on reports, KES no longer uninstalling from machines despite returning the license, script logic for IF statements returning 'Success Then' despite failing....oh I could go on and on Sad

    Legacy Forum Name: How-To,
    Legacy Posted By Username: XeviouS
  • XeviouS
    HA...I didn't say that this was the *only* thing that the K2 upgrade lost Big Smile

    I also Patch scans deleted on half the fleet, Automatic updates deleted on the entire fleet, the inability to sort machines by scheduled script, the inability to do site customisation, lack of headers on reports, KES no longer uninstalling from machines despite returning the license, script logic for IF statements returning 'Success Then' despite failing....oh I could go on and on Sad


    I'm going to be building out a new KServer in the next few days... yay so PM scripting (or proceduring if you will) and monitors will all be re-done. Why you may ask? I just found that the majority of my issues may be coming from hardware being below the requirements... 2 things I didn't count on, them upping the standards and us growing at the pace that we did... So until then, I can't really complain...

    Legacy Forum Name: How-To,
    Legacy Posted By Username: thirteentwenty