Hi everyone,

I get this error: ZLibInStream: inflate failed whenever I try to take remote of a pc from WAN side.

On LAN side I am able to take remote with out any problem.

For example, When I connect with some other 3rd party remote connecting s/w from WAN, and I open kaseya on LAN and take remote of any other PC in the same LAN, it works without errors.

The problem is only if I take remote from WAN, I get the "ZLibInStream: inflate failed" error.


Please help.

Tried googling for the error. At the best it takes me to coding websites but even there it seems there is no solution for that. eg:http://www.gossamer-threads.com/lists/vnc/list/54730

What I did to troubleshoot:
1.Tried unsinstalling VNC--no use. Scripts do not run (there is no manual uninstall except uninstall from kaseya) (tried uninstalling thru revo 3rd party uninstaller it does not populate there)
2.Tried installing KVNC----no use. same as above
3. There were KES and BUDR scripts and were pending since 2 days. I cancelled them.
3.re-applied schema------no use
4. referring forums-------Wink

Also all installations/patch scripts push etc are done through our domain admin credentials. Checked it "Passed" set credential etc.


By the way I disabled firewall (both symantec/windows) and antivirus on the system I am trying to connect. Also there is no firewall/antivirus(NOD32 etc) on the system I am trying to connect thru WAN side.

Additional info: I disabled "Large Send Offload" on the NIC on the remote source computer I was trying to connect. This is related more to Microsoft RDC connection. Earlier I had problems trying to do even an RDC. But now I fixed it. Only VNC is not working.

Thanks and regards,
Rajendra

Legacy Forum Name: ZLibInStream: inflate failed,
Legacy Posted By Username: rajendra