Kaseya Community

Virtual System Administrator failed to connect to the database named (local)

  • Just had this error message from my kserver:

    "The Virtual System Administrator failed to connect to the database named (local) with account KaseyaVSA......." Mad



    Just found the archived thread here: http://community.kaseya.com/xsp/f/132/t/2195.aspx

    and applied the 'trick' of restarting services. It's worked. Smile



    I guess the real question is why/what would cause it in the first place? Confused

    Legacy Forum Name: Virtual System Administrator failed to connect to the database named (local),
    Legacy Posted By Username: benhamilton
  • Either a password change to those accounts (if applicable) or a non-sql backup suite... I think. If neither, I'm not sure.

    Did you restart the machine?

    Legacy Forum Name: How-To,
    Legacy Posted By Username: thirteentwenty
  • In case this helps anyone out... I have a x64 2003 server running x64 sql 2005. In order to install reporting services for the K2 upgrade you need to install .net 2 x64. In order to do this you need to disable the x86 apps, then install the .net x64 version. After patching and rebooting i got this error, after some research i figured out the kaseya does not support the x64 version of .net, so you now need to re-enable the x86 apps and then re-install .net 2 x86.

    Legacy Forum Name: How-To,
    Legacy Posted By Username: xpertechs