How can I specify to notify me of an "up" status only 1 time?

Currently I get notified every 5 minutes as long as the process is "up."
I have the re-arm set to 5 I'm sure that's what is controlling the duration. However, I want the notfication to occur only one time when the transition happens...not regular intervals.

I've tried setting it to 0 days but then I get an alarm every 1 minute.....

Legacy Forum Name: Alert on UP transition keeps repeating,
Legacy Posted By Username: Erik