Home
»
Discussion Forums
»
z Old Forum - Archive
»
Email Alert Delay
Subscribe via RSS
Share this
Similar Posts
Delayed Alert
by
LegacyPoster
on
Nov 4, 2008
Monitoring Alert Delayed 10 hours
by
andy-genMSP
on
Apr 10, 2011
Suggested Answer
Delayed emails... (maybe not the correct choice of word)
by
LegacyPoster
on
Jun 10, 2010
Alarm Delay
by
LegacyPoster
on
Oct 31, 2007
Email alerts
by
LegacyPoster
on
Sep 3, 2009
View More
Details
0
Replies
0
Subscribers
Posted
over 13 years ago
z Old Forum - Archive
Email Alert Delay
Posted by
LegacyPoster
on
Apr 27, 2007 8:51 AM
Problem:
Email alerts are taking a long time to arrive.
Cause:
Delivering a mail for an alert involves several steps
1. The server goes down
2. Kaseya waits the designated time before doing anything about this.
3. Kaseya passes the email to IIS for delivery - this runs on a 2 minute cycle
4. IIS SMTP queues the mail and attempt delivery to the remote SMTP server
5. The remote SMTP server processes the mail and delivers it to the POP3 mailbox for the user
6. The mail client downloads the POP3 mail
All these steps can take a couple of minutes (or longer) to happen, and thus mails can seem to take a long time to arrive.
Resolution
Although there isn't a "fix" for this, you can check the time that kaseya actually noticed the problem. If you look at the alarm log for the machine, you can see what time kaseya reported the problem. Any time from here is due to "normal" mail delivery times.
Legacy Forum Name: Email Alert Delay,
Legacy Posted By Username: jnuttall
You have posted to a forum that requires a moderator to approve posts before they are publicly available.