Problem:
You are unable to authenticate with a 2003 server acting as a domain controller from the Recovery Media

Reason:

1. Windows 2003 server running as a Domain Controller sets security so that all authentication must be digitally signed.
2. The domain name must be specified in the username box


Solutions:

1.
- Open Active Directory Users and Computers on domain controller (Windows
Server 2003).
- In the console tree, right-click Domain Controllers, click Properties, and
then click the Group Policy tab.
- Click Default Domain Controllers Policy, and then click Edit.
- Open the Computer Configuration \ Windows Settings \ Security Settings \
Local Policies \ Security Options folder.
- Locate the Microsoft network server: Digitally sign communications
(always) policy setting, and then click Disabled.

You can also read Microsoft article 823659
(http://support.microsoft.com/?kbid=823659#NSDigitallySign) regarding this
problem. Please read
http://www.acronis.com/enterprise/products/ATISWin/faq.html#15 for more
information.

2. The user name should be specified in the form of
SERVER\USER or DOMAIN\USER.



Legacy Forum Name: Unable to Authenticate to 2003 server,
Legacy Posted By Username: jnuttall