Kaseya Community

Discovery probe times out when installing

This question is not answered

I am trying to install a prob for Domain watch to our backup AD server. Every time i try and install, no matter what AD machine i choose to test and set credentials to, it comes up with the following error:

"Verify Credentials timed out. Please close this dialog and check agent status and agent procedure status for potential conflicts and/or try again."

I have checked the logs, and it shows success and not a single error. I am using the latest Kaseya (as of 6/26/13), and this happens on IE8, 9 and 10 - as well as Chrome.

All Replies
  • I get this same issue. The support technician I have worked with before says this is expected (and it normally resolves itself after a while), but it seems to happen quite a bit. It takes up more and more of my time with every new probe I install.

  • Hi  

    Do you have a ticket # for this? If you do not want to share on the thread, feel free to PM me.

  • The same issue here for just one server so far.

    In my situation it seems to be a problem with open ports or file rights on the kaseya folders.

    As soon as i have more info i will post it here.

  • In our case the problem was solved by changing MTU values on the fiber router.

    There where also problems with KRC/RDP not connecting. VNC worked fine.

    These problems are also solved.