Kaseya Community

SD Admin user: New account failure

  • Good day,

    Using Kaseya 6.3  and Service Desk v1.4.

     

    When creating a new SD admin user roll and logging in with that user, the Kaseya web interface does not load correctly, remains blank and the browser pops up an Stack Overflow error on line 2110.

     

    Any assistance would be greatly appreciated.

    Cheers,

    Frank

     

     

  • Hi Unclefrank,

    Please log a ticket and we will take care of this for you asap. Reply here with the ticket number.

    I tried to fix it in your server but it looks like we don't have remote access. Please go to the system tab -> request support function and click the green "create" button, this will allow us access to your server so that we can fix the issue right away

    Regards

    Amado Hidalgo, Kaseya Support

  • Hey Uncle Frank.  We had the same issue on our server.   Some how while set to SD Admin role, I was looking at the configuration of Service Desk.  Next time I went in the system locked me up immediately.  Showed only a portion of the page and "loading.....".

    To get myself unlocked, had to go in as another administrator and remove myself from the SD Admin role and KB Admin role.  Was then able to lo in without any problems.  Was able to consistently repeat getting locked up and clearing myself.  Open a ticket with support, they acknowledge a bug but did not have a fix yet.  Essentially the fix they currently have is what I did to get your self unlocked.  However still if I add myself to the SD Admin role and then as soon as I switch to it, I'll get locked up again.

    Problem isn't the role, but I believe that since Kaseya remembers where you had the new menus open to, once you select that role it remembers it and if you close your browser and log back in, it will put you back into that role causing you to be locked.

    However I could create a totally new user, assign then to SD Admin and they could access the config without any problem.

  • Good day Amado,

    I have created the remote access acount.  

    I attempted to log a ticket but where unable to submit it.  When I click the Save and Close button after completting all the the requeired fields, it displays the "processing" animation for 2 seconds and then disappears without submitting the ticket.  I have tried different browsers, cleared cache, tried again, but no luck.

  • Hi unclefrank

    The problem with the tickets is that, as far as I can tell, you don't seem to have a user in the Portal. Please go to portal.kaseya.net/.../CreateSupportAccount.aspx and self-register. You will need your customer ID (first 6 letter of your Kaseya License).

    In the meantime, I have created a ticket (CS142593) for you and assigned it to a technician. Please note that we still don't have remote access to your Kaseya Server. Please reply to the ticket email notification to update it. Once you create the user, I will associate the ticket to your account so you'll be able to see it in the Portal.

    Regards

    Amado, Kaseya Support