Kaseya Community

Troubles with encoding fields from emails?

  •  

    Many customer submitted email tickets show up in Service Desk with funny looking Summary and Submitter fields, like this one:

    =?iso-8859-1?Q?P=E4=E4sy_verkkokansioon?=

    Have anybody else experienced same?

     

  • Yes.  I have an open ticket on this issue.  From my testing, it only affects Outlook 2010 client emails.  It should be fixed soon now that it's escalated to dev.

    -G

  • The issue was resolved earlier today and confirmed to be working.

    -G

  • Just want to clarify... the weird characters we saw were like:

    Reply fro= m outlook 2010

    =

    Line 2

    = Three.

    <= /o:p>

    Mostly a lot of '=' characters.  If you still have an issue, it may be due to something else.  Our email reader with current hotfixes is working fine for emails from Outlook 2010, Outlook 2007, Outlook 2003, OWA using IE8/Firefox3.x/Chrom10, Android phone, and Blackberry.

    -G

  • Do you have the hotfix number?

  • hotfix 3226-3227 (for SD 1.2) and 5242-5243 (for SD 1.3)

    -G

  • Service Desk 1.2 Hotfix 3227 - CS047272 - Fixed an issue processing emails that contain only HTML and no other parts.

    Service Desk 1.2 Hotfix 3226 - CS047272 - Fixed an issue processing emails that contain only HTML and no other parts.

    These one? I have these applied  but problem still exists.

  • I am not getting any more weird characters after applying these.  May want to contact support if not already

    -G