Kaseya Community

Wrong SD ticket opening

This question is not answered

I have a technician who is trying to move from ticket to ticket in the Service Desk. This issue just started a couple days ago also. They are using IE9 on W7 - 64bit. We are on 6.3 of Kaseya. When the tech double clicks or hits the edit button of a ticket it opens a window for that ticket. Then they close the windows and double click a new ticket or highlight and click the edit button and in the description pane it shows the correct ticket information but then when trying to open that ticket to edit it the window that opens it is still the previous ticket. This is frustrating for them and is only happening to the one user. Reboots have been tried. Is there something we are missing? We have been on 6.3 for almost 2 months now and this just started happening.

All Replies
  • We are experiencing the same issues. It may be a hotfix that was issued recently. Checking the logs about 68 came in early this morning. I tried to reapply the schema to see if this would fix the problem but now I have a bigger issue. The schema now comes up with an error. I am waiting to talk to a senior engineer about this but while on the phone I will try to find out what the fix is for the Wrong ticket opening too.

  • I seen all the hotfixes also...went through them and possibly there is something that will fix it. I did have this error this morning: Hotfix CS151473 - 5734 - Added Hotfix Error Count warning message, as follows: 2 hotfixes failed to apply. Locked files may have blocked the new hotfix from installing. Retry by clicking "Get Latest Hotfix". If the error remains, reboot the server to unlock the files and click "Get Latest Hotfix" again.

    I did "Get Latest Hotfix" again and the message went away and when I search for updates no more hotfixes are found. So hopefully they just didn't apply right the first time and this will fix it. I am having the tech test now. I did not reapply schema after hotfixes were run.

  • We have been having strange issues with SD as well. We also seen hotfixes failed to apply. Get latest hotfixed seemed to solve it temporarily.

    Technician are now having strange issues with SD in such extend that it's becoming unworkable.

  • but these problems also have been hotfixed almost a week ago - if you are still having problems i would load the most recent HF's